<!DOCTYPE HTML>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" data-ng-app="msnbc">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="shortcut icon" href="//www.msnbc.com/sites/msnbc/themes/leanforward/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="MSNBC">
<title>Poll: I am sick and tired of the phrase "Take back MY Country", are you? - by Colonial82 | MSNBC</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" value="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="section" content="{&quot;domainName&quot;:&quot;colonial82&quot;,&quot;displayName&quot;:&quot;Colonial82&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fmicangreg-781877110.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/colonial82.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1221807600,&quot;numSeeds&quot;:&quot;907&quot;,&quot;numComments&quot;:&quot;7585&quot;,&quot;numArticles&quot;:&quot;28&quot;,&quot;watchers&quot;:0}" value="{&quot;domainName&quot;:&quot;colonial82&quot;,&quot;displayName&quot;:&quot;Colonial82&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fmicangreg-781877110.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/colonial82.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1221807600,&quot;numSeeds&quot;:&quot;907&quot;,&quot;numComments&quot;:&quot;7585&quot;,&quot;numArticles&quot;:&quot;28&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:4761933,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Colonial82&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;colonial82&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;republicans&quot;,&quot;obama&quot;,&quot;tea-party&quot;,&quot;gop&quot;,&quot;racism&quot;,&quot;fox-news&quot;,&quot;conservatives&quot;,&quot;right-wing&quot;,&quot;president-barack-obama&quot;,&quot;libertarians&quot;,&quot;xenophobia&quot;,&quot;tea-partiers&quot;],&quot;seedSource&quot;:&quot;&quot;}" value="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:4761933,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Colonial82&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;colonial82&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;republicans&quot;,&quot;obama&quot;,&quot;tea-party&quot;,&quot;gop&quot;,&quot;racism&quot;,&quot;fox-news&quot;,&quot;conservatives&quot;,&quot;right-wing&quot;,&quot;president-barack-obama&quot;,&quot;libertarians&quot;,&quot;xenophobia&quot;,&quot;tea-partiers&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="server" content="web05" value="web05" />
<meta name="cip" content="23.219.88.100" value="23.219.88.100" />
<meta name="date" content="May 29, 2017, 12:07 am" value="May 29, 2017, 12:07 am" />
<meta name="userDomain" content="" value="" />
<meta name="contentId" content="4761933" value="4761933" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//assets.msnbc.com/sites/msnbc/themes/leanforward/container/css/style.css" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.msnbc.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_util/tiny_mce/production/tinymce.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-resource.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-sanitize.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_breaking_news/js/msnbc_breaking_news.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_helper.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_topics/js/msnbc_topics.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/pub_news_show/js/pub_news_show.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_search/js/msnbc_search.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_navigation.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_embed.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/detection.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//tags.msnbc.com/nbc/Bootstrap.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b4a012ca1ff96bd960a7a5db112455f1ce62a52e.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/d25955d07a4a3bb124084062540714ff846ab272.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/ac96e3bb6df2446ef9341f0baa6ac39cf47c5dad.js?v=51746"></script>
<!--[if gt IE 8]><!--><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css?v=51746" /><!--<![endif]-->
<!--[if IE 8]><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="/_static/css/6ebe57efa3f514d3a5fe30827992381bab92843f.css" /> <![endif]-->
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/c3876fe4807df64c73ce1886bb06954f1d9902f2.js?v=51746"></script>


<link rel="stylesheet" type="text/css" href="/_vine/css/msnbccom/mediaqueries.css" />

</head>

<body>
<script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2010%2F07%2F27%2F4761933-poll-i-am-sick-and-tired-of-the-phrase-take-back-my-country-are-you&amp;rand=2039565760&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2010%2F07%2F27%2F4761933-poll-i-am-sick-and-tired-of-the-phrase-take-back-my-country-are-you&amp;rand=2039565760&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<div class="chrome_template page chrome_msnbc_ChromeTemplate">
<div class="chrome_header">
<div data-ng-show="title" id="breakingnews-container" class="{{breaking_news_class}}" ng-controller="breakingNewsController">
  <a id="breaking-news__link" ng-if="url" data-ng-href="{{url}}" ng-bind-html="title"></a>
  <div id="breaking-news__title" ng-if="!url && title" ng-bind-html="title"></div>
</div>

<header id="site-header" data-ng-controller="headerController" data-msnbc-nav data-ng-class="{opwatch_bar_active: showMVPDSignin}">
  <div class="site-header-inner">
    <div id="site-name">
      <a id="logo" data-ng-href="{{path.prefix}}"><span>MSNBC</span></a>
    </div>

    <div id="mobile-controls">
      <ul>
        <li class="user-auth__login user-auth__login--mobile"><span data-tve-login-button></span></li>
        <li class="user-auth__logout user-auth__logout--mobile"><span data-tve-logout-button></span></li>
        <li><a id="toggle-nav" class="toggle-nav" href="/"></a></li>
        <li><a id="toggle-login" class="toggle-login" data-edition="networknav" href="/"></a></li>
        <li><a id="toggle-search" class="toggle-search" href="/"></a></li>
      </ul>
    </div>

    <div id="newsvine-login" class="nv-login">
      <div class="nv-login__links">
        <div class="msnbc_user_account"></div>
      </div>
    </div>

    <div class="social-icons-a">
      <a class="social-icons-a__link social-icons-a__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-a__link social-icons-a__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-a__link social-icons-a__link--googleplus" href="https://plus.google.com/+msnbc/" rel="publisher">google plus</a>
      <a class="social-icons-a__link social-icons-a__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
      <a class="social-icons-a__link social-icons-a__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-a__link social-icons-a__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
    </div>

    <nav id="main-navigation" class="main-nav">
      <ul>
        <li class="main-nav__link main-nav__link--explore first">
          <a data-ng-href="{{path.prefix}}/explore" class="main-nav--toggle">Explore</a>
          <div class="sub-navigation sub-navigation--explore">
            <div class="sub-navigation-inner">
              <div class="sub-navigation-inner-wrap">
                <section class="explore-navigation">
                  <h3><a data-ng-href="{{path.prefix}}/explore" title="Explore all Issues">All</a></h3>
                  <ul>
                    <li data-ng-repeat="issue in issues">
                      <a data-ng-href="{{path.prefix}}/{{issue.issue.path}}" title="{{issue.issue.title}}">
                      {{issue.issue.title}}
                      </a>
                    </li>
                  </ul>
                </section>
                <section class="trending-topics">
                  <h3>Latest</h3>
                  <ul>
                    <li data-ng-repeat="topic in topics">
                      <a data-ng-href="{{path.prefix}}/{{topic.topic.path}}" title="{{topic.topic.short_title}}">
                      {{topic.topic.short_title}}
                      </a>
                    </li>
                  </ul>
                </section>
              </div>
              <div class="promotional-teasers" data-ng-show="promoTeasers.length">
                <ul>
                  <li data-ng-repeat="teaser in promoTeasers">
                    <a data-ng-href="{{path.prefix}}/{{teaser.link.url}}" title="{{teaser.link.title}}">
                      <img data-ng-src="{{teaser.teaser_image.path}}" alt="{{teaser.short_title}}" title="{{teaser.title}}" />
                      <div>{{teaser.description}}</div>
                    </a>
                  </li>
                </ul>
              </div><!-- /.promotional-teasers -->

            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--watch">
          <a data-ng-href="{{path.prefix}}/videos" class="main-nav--toggle">Watch</a>
          <div class="sub-navigation sub-navigation--watch">
            <div class="sub-navigation-inner">
              <section class="watch-navigation layout-watch-navigation__featured-shows">
                <h4>Featured Shows</h4>
                <ul>
                  <li data-ng-repeat="show in shows.primary">
                    <a class="watch-navigation__item" data-ng-class="show.path" data-ng-href="{{path.prefix}}/{{show.path}}">
                      <img class="watch-navigation__headshot" data-ng-src="{{show.assets.headshot}}" alt="{{show.short_title}}" title="{{show.short_title}}" />
                      <span class="watch-navigation__title" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></span>
                    </a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekday layout-watch-navigation__shows-weekday">
                <h4>Weekday</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekday|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekend layout-watch-navigation__shows-weekend">
                <h4>Weekend</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekend|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>

              <section class="sub-navigation-footer watch-navigation__footer layout-watch-navigation__footer">
                <ul class="watch-navigation__footer__items">
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--watch">
                      <a class="watch-navigation__footer__link watch-navigation__footer__link--watch" data-ng-href="{{path.prefix}}/videos">
                        <div class="watch-navigation__footer__link--watch-inner">
                          <p>Watch Videos</p>
                        </div>
                      </a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbctv">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--msnbctv" data-ng-href="{{path.prefix}}/now">LIVE: Watch MSNBC</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--schedule">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--schedule" data-ng-href="{{path.prefix}}/schedule">TV Schedule</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--archive">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--archive" data-ng-href="{{path.prefix}}/videos/archive">Search Videos</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--digital-docs">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--digital-docs" data-ng-href="{{path.prefix}}/digital-documentaries">Digital Documentaries</a>
                    </li>
                </ul>
              </section>
            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--get-updates last"><a data-ng-href="https://secure.msnbc.com/_tps/accounts/newsletters">Get Updates</a></li>
      </ul>
      <a class="close-main-navigation" href="#"></a>
    </nav>

    <div id="site-search" class="site-search" data-ng-controller="SearchController">
      <input type="text" id="site_search_text" class="site-search__text" auto-complete ui-items="names" data-ng-model="selected" />
      <input type="submit" class="site-search__submit" data-ng-click="search(selected)" data-title="icon" value="Search" />
    </div>

    <div id="account-bar" data-ng-class="{active: showMVPDSignin}">
      <nav class="user-auth">
        <ul>
          <li class="user-auth__login"><span data-tve-login-button></span></li>
          <li class="user-auth__logout"><span data-tve-logout-button></span></li>
        </ul>
      </nav>
      <nav class="user-functions">
        <ul>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/faq">Help</a></li>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/now">Live TV</a></li>
        </ul>
      </nav>
    </div>

  </div>
</header>
</div>
<div class="chrome_viewport">
<div class="msnbc_layout_Viewport elliott_layout_Viewport msnbc_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-3col minibar clearfix"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box1"></div></div></div><div class="layout-container grid-1col radbar"><div class="elliott_section_SectionPrinter msnbc_section_JoinInLinks"><h2 class="c-pane-title">Join In</h2><ul class="c-sidebar-items"><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Issues&issue=All%20Issues">Follow an issue</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Shows&issue=All%20Issues">Follow a show</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=TV%20Hosts&issue=All%20Issues">Follow MSNBC hosts</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Contributors%20%26%20Staff&issue=All%20Issues">Follow MSNBC staff</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Activist%20Organizations&issue=All%20Issues">Follow an activist organization</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Discussion%20Groups&issue=All%20Issues">Join a discussion group</a></li><li class="c-sidebar-item"><a href="https://secure.msnbc.com/_tps/group/create">Create a discussion group</a></li><li class="c-sidebar-item" style="display: none;"><a href="#" class="j_publish_seed" data-affiliate="msnbc" >Share a link</a></li><li class="c-sidebar-item" style="display: none;"><a class="j-create-button" href="#">Create a poll</a></li></ul></div><div class="elliott_content_ArticleGroups msnbc_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>Posted in these discussion groups</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="http://antidiscrimination.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/antidiscrimination.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3951&quot;,&quot;seedCount&quot;:&quot;34751&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496018470,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://antidiscrimination.groups.msnbc.com/" class="c-group-name">Anti-Discrimination</a><span>882 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/antidiscrimination.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3951&quot;,&quot;seedCount&quot;:&quot;34751&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496018470,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://cheapdirtystuntsbygopfascists.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cheapdirtystuntsbygopfascists&quot;,&quot;displayName&quot;:&quot;cheapdirtystuntsbyGOPfascists&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis201E2F9C-2A76-9B05-E984-6D100B66EC8B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/cheapdirtystuntsbygopfascists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2419&quot;,&quot;articleCount&quot;:&quot;1173&quot;,&quot;seedCount&quot;:&quot;14600&quot;,&quot;memberCount&quot;:&quot;124&quot;,&quot;description&quot;:&quot;Oh say can you see? Republican slimebags spreading lies about the flag?&quot;,&quot;createDate&quot;:1220741400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495982534,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis201E2F9C-2A76-9B05-E984-6D100B66EC8B.jpg&amp;width=70"
		data-domain-name="cheapdirtystuntsbygopfascists"
		data-display-name="cheapdirtystuntsbyGOPfascists">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis201E2F9C-2A76-9B05-E984-6D100B66EC8B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://cheapdirtystuntsbygopfascists.groups.msnbc.com/" class="c-group-name">cheapdirtystuntsbyGOPfascists</a><span>124 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;cheapdirtystuntsbygopfascists&quot;,&quot;displayName&quot;:&quot;cheapdirtystuntsbyGOPfascists&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis201E2F9C-2A76-9B05-E984-6D100B66EC8B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/cheapdirtystuntsbygopfascists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2419&quot;,&quot;articleCount&quot;:&quot;1173&quot;,&quot;seedCount&quot;:&quot;14600&quot;,&quot;memberCount&quot;:&quot;124&quot;,&quot;description&quot;:&quot;Oh say can you see? Republican slimebags spreading lies about the flag?&quot;,&quot;createDate&quot;:1220741400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495982534,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://proclinton.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;proclinton&quot;,&quot;displayName&quot;:&quot;Clinton Conservatives&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/proclinton.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4869&quot;,&quot;articleCount&quot;:&quot;1724&quot;,&quot;seedCount&quot;:&quot;8534&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;Supporters of the only True fiscal conservative President ' Bill Clinton ' since President Jimmy Carter. He took the National Debt down from $ 6.2 Trillion to $5.7 Trillion and reduced  the size of government... Not  the Phony fiscal conservatives like Ronald Reagan, who took the National Debt from  approximately $900 Billion to $2.9 Trillion and George Bush who took it from $5.7 Trillion to over $10 trillion and both Increased  the size of government. Join Now !!!&quot;,&quot;createDate&quot;:1272833340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494504075,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=70"
		data-domain-name="proclinton"
		data-display-name="Clinton Conservatives">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://proclinton.groups.msnbc.com/" class="c-group-name">Clinton Conservatives</a><span>148 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;proclinton&quot;,&quot;displayName&quot;:&quot;Clinton Conservatives&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/proclinton.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4869&quot;,&quot;articleCount&quot;:&quot;1724&quot;,&quot;seedCount&quot;:&quot;8534&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;Supporters of the only True fiscal conservative President &#039; Bill Clinton &#039; since President Jimmy Carter. He took the National Debt down from $ 6.2 Trillion to $5.7 Trillion and reduced  the size of government... Not  the Phony fiscal conservatives like Ronald Reagan, who took the National Debt from  approximately $900 Billion to $2.9 Trillion and George Bush who took it from $5.7 Trillion to over $10 trillion and both Increased  the size of government. Join Now !!!&quot;,&quot;createDate&quot;:1272833340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494504075,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://combatingracism.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;combatingracism&quot;,&quot;displayName&quot;:&quot;Combating Racism &amp; Xenophobia&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=LennyLaven361FB242-51E1-A28B-060F-397C4D832B08.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/combatingracism.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1543&quot;,&quot;articleCount&quot;:&quot;1154&quot;,&quot;seedCount&quot;:&quot;8702&quot;,&quot;memberCount&quot;:&quot;452&quot;,&quot;description&quot;:&quot;Racism and Xenophobia are the roots of wars, murders, etc. I think we as world citizens need to take the time and address and shed some light on these problems. We need to identify and rectify the real causes. Please post your opinions, articles, links, etc so we can make a difference.&quot;,&quot;createDate&quot;:1198042440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495874661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=LennyLaven361FB242-51E1-A28B-060F-397C4D832B08.jpg&amp;width=70"
		data-domain-name="combatingracism"
		data-display-name="Combating Racism &amp; Xenophobia">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=LennyLaven361FB242-51E1-A28B-060F-397C4D832B08.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://combatingracism.groups.msnbc.com/" class="c-group-name">Combating Racism & Xenophobia</a><span>452 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;combatingracism&quot;,&quot;displayName&quot;:&quot;Combating Racism &amp; Xenophobia&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=LennyLaven361FB242-51E1-A28B-060F-397C4D832B08.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/combatingracism.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1543&quot;,&quot;articleCount&quot;:&quot;1154&quot;,&quot;seedCount&quot;:&quot;8702&quot;,&quot;memberCount&quot;:&quot;452&quot;,&quot;description&quot;:&quot;Racism and Xenophobia are the roots of wars, murders, etc. I think we as world citizens need to take the time and address and shed some light on these problems. We need to identify and rectify the real causes. Please post your opinions, articles, links, etc so we can make a difference.&quot;,&quot;createDate&quot;:1198042440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495874661,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://thinkfree.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thinkfree.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7996&quot;,&quot;seedCount&quot;:&quot;38679&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495990478,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://thinkfree.groups.msnbc.com/" class="c-group-name">Free Thinkers</a><span>2014 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thinkfree.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;7996&quot;,&quot;seedCount&quot;:&quot;38679&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don&#039;t need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495990478,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://gopwatch.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/gopwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4191&quot;,&quot;seedCount&quot;:&quot;50137&quot;,&quot;memberCount&quot;:&quot;3586&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496015732,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://gopwatch.groups.msnbc.com/" class="c-group-name">GOP Watch  </a><span>3586 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/gopwatch.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4191&quot;,&quot;seedCount&quot;:&quot;50137&quot;,&quot;memberCount&quot;:&quot;3586&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496015732,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://idiots-lounge.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;idiots-lounge&quot;,&quot;displayName&quot;:&quot;Idiots Lounge&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/idiots-lounge.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4766&quot;,&quot;articleCount&quot;:&quot;44&quot;,&quot;seedCount&quot;:&quot;309&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Let's face it, there are a lot of idiots and idiotic things out there and well dammit sometimes you just need a place to go to sit back, relax and make fun of them. This is a no holds barred, tell it like it is, apolitical group for just that purpose. So, if you are easily offended, don't come in.&quot;,&quot;createDate&quot;:1269823800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1361230845,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="idiots-lounge"
		data-display-name="Idiots Lounge">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://idiots-lounge.groups.msnbc.com/" class="c-group-name">Idiots Lounge</a><span>2 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;idiots-lounge&quot;,&quot;displayName&quot;:&quot;Idiots Lounge&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/idiots-lounge.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4766&quot;,&quot;articleCount&quot;:&quot;44&quot;,&quot;seedCount&quot;:&quot;309&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Let&#039;s face it, there are a lot of idiots and idiotic things out there and well dammit sometimes you just need a place to go to sit back, relax and make fun of them. This is a no holds barred, tell it like it is, apolitical group for just that purpose. So, if you are easily offended, don&#039;t come in.&quot;,&quot;createDate&quot;:1269823800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1361230845,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://moderateamericans.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;moderateamericans&quot;,&quot;displayName&quot;:&quot;Moderate Americans&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/moderateamericans.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3966&quot;,&quot;articleCount&quot;:&quot;587&quot;,&quot;seedCount&quot;:&quot;2500&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;Our group is for moderate people who want an option to the two major political parties that represent the majority of their views on issues&quot;,&quot;createDate&quot;:1249483920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495246664,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="moderateamericans"
		data-display-name="Moderate Americans">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://moderateamericans.groups.msnbc.com/" class="c-group-name">Moderate Americans</a><span>47 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;moderateamericans&quot;,&quot;displayName&quot;:&quot;Moderate Americans&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/moderateamericans.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3966&quot;,&quot;articleCount&quot;:&quot;587&quot;,&quot;seedCount&quot;:&quot;2500&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;Our group is for moderate people who want an option to the two major political parties that represent the majority of their views on issues&quot;,&quot;createDate&quot;:1249483920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495246664,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://newsvin-addicts.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;newsvin-addicts&quot;,&quot;displayName&quot;:&quot;NewsVine Addicts&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/newsvin-addicts.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2244&quot;,&quot;articleCount&quot;:&quot;807&quot;,&quot;seedCount&quot;:&quot;10040&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;A place for Newsvine Addicts to share in the yin and yang that comes from being a heavy user of Newsvine, the joy and frustration of the addiction, the panic attacks sparked by Vine downtime, etc.\n\n\nJust one restriction: articles only, no seeds.&quot;,&quot;createDate&quot;:1217010840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495713131,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="newsvin-addicts"
		data-display-name="NewsVine Addicts">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://newsvin-addicts.groups.msnbc.com/" class="c-group-name">NewsVine Addicts</a><span>76 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;newsvin-addicts&quot;,&quot;displayName&quot;:&quot;NewsVine Addicts&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/newsvin-addicts.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2244&quot;,&quot;articleCount&quot;:&quot;807&quot;,&quot;seedCount&quot;:&quot;10040&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;A place for Newsvine Addicts to share in the yin and yang that comes from being a heavy user of Newsvine, the joy and frustration of the addiction, the panic attacks sparked by Vine downtime, etc.\n\n\nJust one restriction: articles only, no seeds.&quot;,&quot;createDate&quot;:1217010840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495713131,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://community.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;community&quot;,&quot;displayName&quot;:&quot;Newsvine Community&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/community.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;38&quot;,&quot;articleCount&quot;:&quot;4221&quot;,&quot;seedCount&quot;:&quot;8415&quot;,&quot;memberCount&quot;:&quot;1100&quot;,&quot;description&quot;:&quot;A public group to foster a sense of community on newsvine.  Swing by to read slightly less formal (and hopefully painless, non-political, non-violent) writings by your favorite contributors, or just to kill some time when you're caught up on the day's news but don't get out of work for another hour.  This is where you can post all your newsvine feature wishlists, complaints about staff\/user bias, or insights about the way our community is working.  Welcome!&quot;,&quot;createDate&quot;:1161893700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492701882,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70"
		data-domain-name="community"
		data-display-name="Newsvine Community">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://community.groups.msnbc.com/" class="c-group-name">Newsvine Community</a><span>1100 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;community&quot;,&quot;displayName&quot;:&quot;Newsvine Community&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/community.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;38&quot;,&quot;articleCount&quot;:&quot;4221&quot;,&quot;seedCount&quot;:&quot;8415&quot;,&quot;memberCount&quot;:&quot;1100&quot;,&quot;description&quot;:&quot;A public group to foster a sense of community on newsvine.  Swing by to read slightly less formal (and hopefully painless, non-political, non-violent) writings by your favorite contributors, or just to kill some time when you&#039;re caught up on the day&#039;s news but don&#039;t get out of work for another hour.  This is where you can post all your newsvine feature wishlists, complaints about staff\/user bias, or insights about the way our community is working.  Welcome!&quot;,&quot;createDate&quot;:1161893700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492701882,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://obamaderangementsyndrome.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obamaderangementsyndrome&quot;,&quot;displayName&quot;:&quot;Obama Derangement Syndrome&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz84B59D2E-BCF8-05D6-768C-02AF15BC8295.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obamaderangementsyndrome.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4945&quot;,&quot;articleCount&quot;:&quot;142&quot;,&quot;seedCount&quot;:&quot;1814&quot;,&quot;memberCount&quot;:&quot;27&quot;,&quot;description&quot;:&quot;Stories that exemplify the heartbreak of Obama Derangement Syndrome.&quot;,&quot;createDate&quot;:1274867940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360965854,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=carloz84B59D2E-BCF8-05D6-768C-02AF15BC8295.jpg&amp;width=70"
		data-domain-name="obamaderangementsyndrome"
		data-display-name="Obama Derangement Syndrome">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=carloz84B59D2E-BCF8-05D6-768C-02AF15BC8295.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://obamaderangementsyndrome.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">Obama Derangement Syndrome</a><span>27 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;obamaderangementsyndrome&quot;,&quot;displayName&quot;:&quot;Obama Derangement Syndrome&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz84B59D2E-BCF8-05D6-768C-02AF15BC8295.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obamaderangementsyndrome.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4945&quot;,&quot;articleCount&quot;:&quot;142&quot;,&quot;seedCount&quot;:&quot;1814&quot;,&quot;memberCount&quot;:&quot;27&quot;,&quot;description&quot;:&quot;Stories that exemplify the heartbreak of Obama Derangement Syndrome.&quot;,&quot;createDate&quot;:1274867940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360965854,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://bobama.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bobama&quot;,&quot;displayName&quot;:&quot;ObamaExpress&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/bobama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1665&quot;,&quot;articleCount&quot;:&quot;3439&quot;,&quot;seedCount&quot;:&quot;16841&quot;,&quot;memberCount&quot;:&quot;312&quot;,&quot;description&quot;:&quot;This group's mission statement has changed. Now that Barack, with our help, has successfully attained the White House we now have a new mission as supporters of his. It is now our job to be his frontline troops in the new media, making sure that those reading understand his agenda and how it will impact them as well as how it will benefit all of society. While there will likely be Republicans who heed John McCain's honorable call to support Obama as the new president, those that choose to active&quot;,&quot;createDate&quot;:1201591740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477500851,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="bobama"
		data-display-name="ObamaExpress">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://bobama.groups.msnbc.com/" class="c-group-name">ObamaExpress</a><span>312 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;bobama&quot;,&quot;displayName&quot;:&quot;ObamaExpress&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/bobama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1665&quot;,&quot;articleCount&quot;:&quot;3439&quot;,&quot;seedCount&quot;:&quot;16841&quot;,&quot;memberCount&quot;:&quot;312&quot;,&quot;description&quot;:&quot;This group&#039;s mission statement has changed. Now that Barack, with our help, has successfully attained the White House we now have a new mission as supporters of his. It is now our job to be his frontline troops in the new media, making sure that those reading understand his agenda and how it will impact them as well as how it will benefit all of society. While there will likely be Republicans who heed John McCain&#039;s honorable call to support Obama as the new president, those that choose to active&quot;,&quot;createDate&quot;:1201591740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477500851,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://obama.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7448&quot;,&quot;seedCount&quot;:&quot;40348&quot;,&quot;memberCount&quot;:&quot;2337&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496028108,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://obama.groups.msnbc.com/" class="c-group-name">ObamaVine</a><span>2337 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/obama.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7448&quot;,&quot;seedCount&quot;:&quot;40348&quot;,&quot;memberCount&quot;:&quot;2337&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496028108,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://usapol.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usapol&quot;,&quot;displayName&quot;:&quot;Politics in USA&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usapol.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;886&quot;,&quot;articleCount&quot;:&quot;1563&quot;,&quot;seedCount&quot;:&quot;23442&quot;,&quot;memberCount&quot;:&quot;335&quot;,&quot;description&quot;:&quot;Dedicated to the political issues of United States Of America&quot;,&quot;createDate&quot;:1178517960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495713131,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=70"
		data-domain-name="usapol"
		data-display-name="Politics in USA">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://usapol.groups.msnbc.com/" class="c-group-name">Politics in USA</a><span>335 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;usapol&quot;,&quot;displayName&quot;:&quot;Politics in USA&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usapol.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;886&quot;,&quot;articleCount&quot;:&quot;1563&quot;,&quot;seedCount&quot;:&quot;23442&quot;,&quot;memberCount&quot;:&quot;335&quot;,&quot;description&quot;:&quot;Dedicated to the political issues of United States Of America&quot;,&quot;createDate&quot;:1178517960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495713131,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://raceandethnicity.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;raceandethnicity&quot;,&quot;displayName&quot;:&quot;race and ethnicity&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/raceandethnicity.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3952&quot;,&quot;articleCount&quot;:&quot;1545&quot;,&quot;seedCount&quot;:&quot;7804&quot;,&quot;memberCount&quot;:&quot;298&quot;,&quot;description&quot;:&quot;A group where issues of importance to and about people of color and ethnic groups are discussed.&quot;,&quot;createDate&quot;:1248979560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495993259,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70"
		data-domain-name="raceandethnicity"
		data-display-name="race and ethnicity">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://raceandethnicity.groups.msnbc.com/" class="c-group-name">race and ethnicity</a><span>298 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;raceandethnicity&quot;,&quot;displayName&quot;:&quot;race and ethnicity&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/raceandethnicity.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3952&quot;,&quot;articleCount&quot;:&quot;1545&quot;,&quot;seedCount&quot;:&quot;7804&quot;,&quot;memberCount&quot;:&quot;298&quot;,&quot;description&quot;:&quot;A group where issues of importance to and about people of color and ethnic groups are discussed.&quot;,&quot;createDate&quot;:1248979560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495993259,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://seedersandposterswithmanners.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/seedersandposterswithmanners.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3664&quot;,&quot;seedCount&quot;:&quot;34684&quot;,&quot;memberCount&quot;:&quot;627&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496002448,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70"
		data-domain-name="seedersandposterswithmanners"
		data-display-name="Seeders and Posters with Manners">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://seedersandposterswithmanners.groups.msnbc.com/" class="c-group-name">Seeders and Posters with Manners</a><span>627 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/seedersandposterswithmanners.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3664&quot;,&quot;seedCount&quot;:&quot;34684&quot;,&quot;memberCount&quot;:&quot;627&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496002448,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://teapartywatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;teapartywatch&quot;,&quot;displayName&quot;:&quot;Tea Party Watch&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carlozBA5835F0-75C3-63D3-91C3-33F31B62C8DB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/teapartywatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4583&quot;,&quot;articleCount&quot;:&quot;475&quot;,&quot;seedCount&quot;:&quot;4978&quot;,&quot;memberCount&quot;:&quot;77&quot;,&quot;description&quot;:&quot;Keeping an eye on the Tea Party.&quot;,&quot;createDate&quot;:1265491800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360974068,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=carlozBA5835F0-75C3-63D3-91C3-33F31B62C8DB.jpg&amp;width=70"
		data-domain-name="teapartywatch"
		data-display-name="Tea Party Watch">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=carlozBA5835F0-75C3-63D3-91C3-33F31B62C8DB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://teapartywatch.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">Tea Party Watch</a><span>77 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;teapartywatch&quot;,&quot;displayName&quot;:&quot;Tea Party Watch&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carlozBA5835F0-75C3-63D3-91C3-33F31B62C8DB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/teapartywatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4583&quot;,&quot;articleCount&quot;:&quot;475&quot;,&quot;seedCount&quot;:&quot;4978&quot;,&quot;memberCount&quot;:&quot;77&quot;,&quot;description&quot;:&quot;Keeping an eye on the Tea Party.&quot;,&quot;createDate&quot;:1265491800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1360974068,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://thecoffeeparty.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thecoffeeparty&quot;,&quot;displayName&quot;:&quot;The Coffee Party Movement&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz97F8FEE3-BE1D-AFF0-0474-635A3CA787F5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thecoffeeparty.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4670&quot;,&quot;articleCount&quot;:&quot;90&quot;,&quot;seedCount&quot;:&quot;275&quot;,&quot;memberCount&quot;:&quot;32&quot;,&quot;description&quot;:&quot;The Coffee Party Movement gives voice to Americans who want to see cooperation in government. We recognize that the federal government is not the enemy of the people, but the expression of our collective will, and that we must participate in the democratic process in order to address the challenges that we face as Americans. As voters and grassroots volunteers, we will support leaders who work toward positive solutions, and hold accountable those who obstruct them.&quot;,&quot;createDate&quot;:1267361580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1372891947,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=carloz97F8FEE3-BE1D-AFF0-0474-635A3CA787F5.jpg&amp;width=70"
		data-domain-name="thecoffeeparty"
		data-display-name="The Coffee Party Movement">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=carloz97F8FEE3-BE1D-AFF0-0474-635A3CA787F5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://thecoffeeparty.groups.msnbc.com/" class="c-group-name">The Coffee Party Movement</a><span>32 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;thecoffeeparty&quot;,&quot;displayName&quot;:&quot;The Coffee Party Movement&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz97F8FEE3-BE1D-AFF0-0474-635A3CA787F5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thecoffeeparty.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4670&quot;,&quot;articleCount&quot;:&quot;90&quot;,&quot;seedCount&quot;:&quot;275&quot;,&quot;memberCount&quot;:&quot;32&quot;,&quot;description&quot;:&quot;The Coffee Party Movement gives voice to Americans who want to see cooperation in government. We recognize that the federal government is not the enemy of the people, but the expression of our collective will, and that we must participate in the democratic process in order to address the challenges that we face as Americans. As voters and grassroots volunteers, we will support leaders who work toward positive solutions, and hold accountable those who obstruct them.&quot;,&quot;createDate&quot;:1267361580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1372891947,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="j-more c-more"><a href="#show_more">3 more&hellip;</a></li></ul></section></div><div class="elliott_section_PopularList elliott_section_SectionPrinter msnbc_section_PopularList" data-num-to-show="3"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div></div><div class="layout-container grid-2col mainpane"><div class="msnbc_content_BasePermalink elliott_content_BasePermalink msnbc_content_PollPermalink" data-content-id="4761933"><div class="j-article-column c-article-column" 
			data-domain="colonial82" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Poll: I am sick and tired of the phrase &quot;Take back MY Country&quot;, are you?" 
			data-content-id="4761933"
		>
		<article class="c-icon c-article"><div class="c-poll-insert"><div class=" msnbc_poll_vote" data-poll-id="24604" data-content-id="4761933" data-permalink="true" data-issue="politics"></div></div>		<div class="j-abuse-reports" data-content-id="4761933">
			<div>Current Status: <span class='j-current-status'>Published/No Action (12)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> </article></div>
<div id="discussions" class="c-permalink"><h2>Speak out</h2><div class="j_troff_troff c-widget-troff" data-content-id="4761933" ></div></div></div></div><div class="layout-container grid-3col foobar clearfix"><div class="elliott_widget_InsertAd elliott_widget_InsertAdMobile"><div class="box-ad lazy-load" data-placement="mobilebox"></div></div></div></div></div>
<div class="chrome_footer">
<div class="footer-wrapper">
  <footer id="page-footer" class="footer" data-ng-controller="footerController">
    <div class="social-icons-b">
      <a class="social-icons-b__link social-icons-b__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-b__link social-icons-b__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-b__link social-icons-b__link--googleplus" href="https://plus.google.com/+msnbc/">google plus</a>
      <a class="social-icons-b__link social-icons-b__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-b__link social-icons-b__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
      <a class="social-icons-b__link social-icons-b__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
    </div>

    <div class="footer-inner">
      <div class="footer__links footer__links--left m-left">
        <nav class="footer__links-inner footer__links-inner--sitewide fl-sitewide">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/">Home</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/help">Help</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/terms-of-service">Terms of Service</a></li>
            <li class="footer__links__list__item"><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/closed-captioning">Closed Captioning</a></li>
          </ul>
        </nav>

        <nav class="footer__links-inner footer__links-inner--msnbc fl-msnbc">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="{{path.prefix}}/transcripts" target="_blank">Episode Transcripts</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/newsletter-subscribe">Newsletters</a></li>
            <li class="footer__links__list__item"><a href="http://info.msnbc.com/" target="_blank">MSNBC Info Blog</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/id/27365695/" target="_blank">Careers</a></li>
            <li class="footer__links__list__item">
              <!--
                Evidon tag
                cid: 908
                pid: 1196
              -->
              <a id="_bapw-link" href="#" target="_blank" style=""><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a><script>/*<![CDATA[*/(setTimeout(function(){var k=1196,m=908,n=1,b=false,l=document,p=l.getElementById("_bapw-link"),h=(l.location.protocol=="https:"),i=(h?"https":"http")+"://",g=i+"c.betrad.com/pub/",r=window._bap_p_overrides,e=0,a=0,f=560,q=720,o=h||(r&&r.hasOwnProperty(k)&&r[k].new_window);function c(s){var d=new Image();d.src=i+"l.betrad.com/pub/p.gif?pid="+k+"&ocid="+m+"&i"+s+"=1&r="+Math.random()}function j(){if(typeof(window.innerWidth)=="number"&&typeof(window.innerHeight)=="number"){e=window.innerWidth;a=window.innerHeight}else{if(document.documentElement&&document.documentElement.clientWidth&&document.documentElement.clientHeight){e=document.documentElement.clientWidth;a=document.documentElement.clientHeight}else{if(document.body&&document.body.clientWidth&&document.body.clientHeight){e=document.body.clientWidth;a=document.body.clientHeight}}}return(a<=f)||(e<=q)}l.getElementById("_bapw-icon").src=g+"icon1.png";p.onmouseover=function(){p.href="http://info.evidon.com/pub_info/"+k+"?v=1&nt="+n+"&nw="+((o||j())?"true":"false")};p.onclick=function(){if(o||j()){c("c");return true}function d(u,x){var v=l.getElementsByTagName("head")[0]||l.documentElement,t=b,s=l.createElement("script");function w(){s.onload=s.onreadystatechange=null;v.removeChild(s);x()}s.src=u;s.onreadystatechange=function(){if(!t&&(this.readyState=="loaded"||this.readyState=="complete")){t=true;w()}};s.onload=w;v.insertBefore(s,v.firstChild)}this.onclick="return "+b;d(i+"ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js",function(){d(g+"pub2.js",function(){BAPW.i(p,{pid:k,ocid:m})})});return b};c("i")},500));/*]]>*/</script>
            </li>
          </ul>
        </nav>
      </div><!-- /.m-left -->

      <div class="footer__links footer__links--right m-right">
        <nav class="footer__links-inner footer__links-inner--nbcnews fl-nbcnews">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE" target="_blank">MSNBC Store</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/" target="_blank">NBCNews.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.today.com/" target="_blank">Today.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.cnbc.com/" target="_blank">CNBC.com</a></li>
          </ul>
        </nav>
      </div><!-- /.m-right -->
      <div class="footer__copyright f-copyright">&copy;<span data-ng-bind-html="copyrightDate"></span> NBC UNIVERSAL</div>
    </div><!-- /.footer-inner -->

  </footer>
</div>
</div>
</div>
<script>_satellite.pageBottom();</script></body></html><!-- cache 1496041678 -->